<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.greenecountyheraldonline.com/wp-content/cache/borlabs_cache/1/css/a1e27490a2a4ac1d1adbe2a5a2b5ab57006c80c4_https.css" as="style">
<link rel="stylesheet" href="https://www.greenecountyheraldonline.com/wp-content/cache/borlabs_cache/1/css/a1e27490a2a4ac1d1adbe2a5a2b5ab57006c80c4_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.greenecountyheraldonline.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Third Greene County school shuts down as COVID-19 surge continues &#8211; Greene County Herald</title> <script>
      var bwg_admin_ajax = 'https://www.greenecountyheraldonline.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.greenecountyheraldonline.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1053065295' );            });</script><link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Feed" href="https://www.greenecountyheraldonline.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Comments Feed" href="https://www.greenecountyheraldonline.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Third Greene County school shuts down as COVID-19 surge continues Comments Feed" href="https://www.greenecountyheraldonline.com/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/feed/" /> <meta property="og:title" content="Third Greene County school shuts down as COVID-19 surge continues"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.greenecountyheraldonline.com/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/"/><meta property="og:site_name" content="Greene County Herald"/><meta property="og:image" content="https://www.greenecountyheraldonline.com/wp-content/uploads/2020/07/logo.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/imagesloaded.min.js?ver=cb6add13d4039335e954e622b6608cab' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.greenecountyheraldonline.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c7405431c0","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"6fedc3e2ec","_rest_nonce":"90d2c62327","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.greenecountyheraldonline.com\/wp-json\/","_apbct_ajax_url":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.5&#038;ver=5.159.5' id='ct_public-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.5' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.greenecountyheraldonline.com\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.5' id='ct_nocache-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.75' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.75' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=cb6add13d4039335e954e622b6608cab' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.greenecountyheraldonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenecountyheraldonline.com/wp-json/wp/v2/posts/301183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenecountyheraldonline.com/xmlrpc.php?rsd" /> <link rel='prev' title='Lady Wildcats excited to be back on the court' href='https://www.greenecountyheraldonline.com/2021/08/18/lady-wildcats-excited-to-be-back-on-the-court/' /> <link rel="canonical" href="https://www.greenecountyheraldonline.com/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/" /> <link rel='shortlink' href='https://www.greenecountyheraldonline.com/?p=301183' /> <link rel="alternate" type="application/json+oembed" href="https://www.greenecountyheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F08%2F18%2Fthird-greene-county-school-shuts-down-as-covid-19-surge-continues%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.greenecountyheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F08%2F18%2Fthird-greene-county-school-shuts-down-as-covid-19-surge-continues%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-10', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-301183 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.greenecountyheraldonline.com/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/">Third Greene County school shuts down as COVID-19 surge continues</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.greenecountyheraldonline.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=archives">Archives</a></li> <li id="menu-item-7648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7648"><a href="https://www.greenecountyheraldonline.com/category/opinions/">Opinions</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/greenecoherald/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/greenecoherald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="/cdn-cgi/l/email-protection#3a525f485b565e7a4e5e4914545f4e" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.greenecountyheraldonline.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2016/05/HEADER.png" data-retina="" alt="Greene County Herald" /><meta itemprop="name" content="Greene County Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('39451', 'transparent', 'Leakesville', '39451');
            });
        </script> <div id="webads-weather-39451" class="widget widget-webads-weather"> <a id="webads-weather-39451-link" href="https://www.greenecountyheraldonline.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39451-temperature" class="temperature"></span> <i id="webads-weather-39451-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39451-location" class="location"></span> <span id="webads-weather-39451-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.greenecountyheraldonline.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.greenecountyheraldonline.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-6109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6109"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=6eea8af9-f1d2-4c2f-95c3-e0fd3a15555e&#038;view=archives">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-300051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300051"><a href="https://www.greenecountyheraldonline.com/public-notice/">Public Notice</a></li> <li id="menu-item-299135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299135"><a href="https://www.greenecountyheraldonline.com/category/archived-stories/">Archived Stories</a></li> <li id="menu-item-6103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6103"><a href="https://www.greenecountyheraldonline.com/advertise-with-us/">Advertise With Us</a></li> <li id="menu-item-6814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=53b00742-47c9-4ccc-b535-6fd9dfbb4d91">Printing Services</a></li> <li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6247"><a href="#">Forms</a> <ul class="sub-menu"> <li id="menu-item-6420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6420"><a href="https://www.greenecountyheraldonline.com/engagement-form/">Engagement Form</a></li> <li id="menu-item-6100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6100"><a href="https://www.greenecountyheraldonline.com/wedding-form/">Wedding Form</a></li> <li id="menu-item-6425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6425"><a href="https://www.greenecountyheraldonline.com/birth-announcement-form/">Birth Announcement Form</a></li> <li id="menu-item-299611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299611"><a href="https://www.greenecountyheraldonline.com/graduation-signs/">Graduation Signs</a></li> </ul> </li> <li id="menu-item-6246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6246"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://www.greenecountyheraldonline.com/category/opinions/">Opinions</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.greenecountyheraldonline.com/photos/">Photos</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.greenecountyheraldonline.com/crossword/">Crossword</a></li> <li id="menu-item-9107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9107"><a href="https://www.greenecountyheraldonline.com/event-calendar/">Events</a></li> </ul> </li> <li id="menu-item-299432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299432"><a href="https://www.greenecountyheraldonline.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.greenecountyheraldonline.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1535')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1535')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-301183 post type-post status-publish format-standard has-post-thumbnail hentry category-archived-stories category-breaking-news" id="fl-post-301183" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Third Greene County school shuts down as COVID-19 surge continues </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.greenecountyheraldonline.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-18">August 18, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.greenecountyheraldonline.com/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.greenecountyheraldonline.com/wp-content/uploads/2020/07/logo.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <h1><em>Greene Co. High School and Leakesville Jr. High send staff and students home and shifts to distance learning until Aug. 30</em></h1> <p><em>From Staff and AP Reports</em></p><!-- Either there are no banners, they are disabled or none qualified for this location! --> <p>Officials with the Greene County School District made the decision Wednesday morning to send students and staff at Leakesville Jr. High School home for the remainder of August as the number of active COVID-19 cases and related quarantines skyrocketed in recent days. The move came roughly 24 hours after school officials made the same decision for Greene County High School, leaving the school district with 3-of-5 main campuses shuttered due to the rapid spread of coronavirus.</p> <p>It was not clear at press time how many students and staff at either school had tested positive for the virus at the school, but the number was significant enough to force the closures. Supt. of Education Charles L. Breland made the announcements on social media Tuesday afternoon and Wednesday afternoon shortly after students and staff at the schools were notified of the decision.</p> <p>&#8220;Leakesville Jr. High has had an increase in COVID related numbers today and has met the threshold for school closure,&#8221; Breland announced in a Facebook post Wednesday afternoon. &#8220;Therefore, the school building will be closed beginning tomorrow and stay closed through Friday, August 27th. It will reopen on Monday, August 30th.&#8221;</p> <p>&#8220;Students will transition to virtual learning. Parents of students at Leakesville Jr. High will receive a robocall later today with more information concerning virtual learning for the time period the school is closed.&#8221;</p> <p>Breland&#8217;s message about GCHS on Tuesday was similar.</p> <p>Leakesville Elmentary School was shut down in similar fashion last Wednesday (Aug. 11) and will remain closed through the end of this week. The high school and LES (which is set to reopen on Monday, Aug. 23) are the schools in the county school district with the largest student populations.</p> <p>&#8220;McLain School and Sand Hill schools will continue to have face to face instruction as COVID related numbers on those campuses are very low,&#8221; Breland added in his Wednesday message.</p> <p>The decision to close the two schools temporarily comes as school districts across the state are being slammed by the recent surge in cases, which health officials say is being driven by the delta variant of the coronavirus.</p> <p>A top Mississippi health official said Tuesday that about 20,000 Mississippi students are currently quarantined for COVID-19 exposure in the state — 4.5 percent of the public school population, according to the state&#8217;s latest enrollment figures. The data comes from reports made by 800 schools to the Mississippi State Department of Health (MSDH) last week, Mississippi State Epidemiologist Dr. Paul Byers said.</p> <p>&#8220;These disruptions &#8230; are going to continue for a while,&#8221; Byers told members of the Mississippi Chapter of the American Academy of Pediatrics during a conference call.</p> <p>The school outbreaks have resulted in many school officials rethinking their policies after beginning the academic year without restrictions such as mask mandates. Around 600 schools have now implemented universal masking for indoor settings, Byers said.</p> <p>Greene County schools began the school year without requiring masks, but returned to a mask mandate on buses and indoors where social distancing is not possible last week after case numbers began to rise rapidly. Neighboring George County followed a similar path, with similar results. All schools in George County are now under mask mandates and two schools have been closed, including George County High School, which shifted to virtual learning protocols on Monday.</p> <p>Perry County Schools and the Richton School District initiated mask protocols prior to the beginning of the school year. Officials there tell the <em>Herald</em> that while they do have some positive cases among students and staff and have had to send some home on quarantine, the numbers are better than many neighboring communities.</p> <p>&#8220;Considering the circumstances, I feel like we are doing ok,&#8221; Richton School District Supt. of Education Clay Anglin said.</p> <p>Mississippi State Epidemiologist Dr. Paul Byers said there are still many settings where restrictions that could keep kids and teachers safer are not being implemented consistently. To prevent transmission in schools, there needs to be a mix of masking, vaccinations and testing being done on a regular basis, Byers said.</p> <p>&#8220;What we&#8217;re finding is in a lot of schools are picking and choosing through these recommendations in a cafeteria-style approach,&#8221; Byers said. &#8220;The intent of this is really it needs to be all of these layers in order to prevent transmission.&#8221;</p> <p>The Mississippi Department of Health reported 3,323 new confirmed cases of the virus on Tuesday. More than 392,300 people have tested positive for the virus since the start of the pandemic in Mississippi, a state of around 3 million people. At least 7,880 have died since the pandemic began.</p> <p>Editor’s Note:<br /> Leah Willingham, a corps member for the Associated Press/Report for America Statehouse News Initiative, contributed to this report.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.greenecountyheraldonline.com/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/" data-a2a-title="Third Greene County school shuts down as COVID-19 surge continues"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F08%2F18%2Fthird-greene-county-school-shuts-down-as-covid-19-surge-continues%2F&amp;linkname=Third%20Greene%20County%20school%20shuts%20down%20as%20COVID-19%20surge%20continues" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F08%2F18%2Fthird-greene-county-school-shuts-down-as-covid-19-surge-continues%2F&amp;linkname=Third%20Greene%20County%20school%20shuts%20down%20as%20COVID-19%20surge%20continues" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.greenecountyheraldonline.com/category/archived-stories/" rel="category tag">Archived Stories</a>, <a href="https://www.greenecountyheraldonline.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.greenecountyheraldonline.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='301183' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_432aca3a1e345e339f35a30c8f65edce" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/18/third-greene-county-school-shuts-down-as-covid-19-surge-continues/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/08/18/lady-wildcats-excited-to-be-back-on-the-court/" rel="bookmark" title="Lady Wildcats excited to be back on the court"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/08/Photo-Aug-13-12-33-47-PM-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/08/18/lady-wildcats-excited-to-be-back-on-the-court/" rel="bookmark" title="Lady Wildcats excited to be back on the court">Lady Wildcats excited to be back on the court</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/08/18/lady-wildcats-excited-to-be-back-on-the-court/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/08/04/mitchell-set-for-return-to-pearl-river-after-leaving-football-program-at-utsa/" rel="bookmark" title="Mitchell set for return to Pearl River after leaving football program at UTSA"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/08/Noah-Mitchell-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/08/04/mitchell-set-for-return-to-pearl-river-after-leaving-football-program-at-utsa/" rel="bookmark" title="Mitchell set for return to Pearl River after leaving football program at UTSA">Mitchell set for return to Pearl River after leaving football program at UTSA</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/08/04/mitchell-set-for-return-to-pearl-river-after-leaving-football-program-at-utsa/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/07/30/person-hit-by-train-in-mclain/" rel="bookmark" title="Person hit by train in McLain"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/07/IMG_6603-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/07/30/person-hit-by-train-in-mclain/" rel="bookmark" title="Person hit by train in McLain">Person hit by train in McLain</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 30, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/07/30/person-hit-by-train-in-mclain/#comments">2 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/07/23/death-of-leakesville-man-ruled-as-accidental/" rel="bookmark" title="Death of Leakesville man ruled as accidental"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/07/IMG_6575-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/07/23/death-of-leakesville-man-ruled-as-accidental/" rel="bookmark" title="Death of Leakesville man ruled as accidental">Death of Leakesville man ruled as accidental</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/07/23/death-of-leakesville-man-ruled-as-accidental/#comments">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/07/21/four-baseball-wildcats-earn-all-region-honors/" rel="bookmark" title="Four baseball Wildcats earn All-Region honors">Four baseball Wildcats earn All-Region honors</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/07/21/four-baseball-wildcats-earn-all-region-honors/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="5e3b5ea724d4b-2" class="fl-widget 5e3b5ea724d4b"><div class="a-single a-11"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Farm Bureau', 1.00, {'nonInteraction': 1});" href="http://www.msfbins.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Farm Bureau', 2.00, {'nonInteraction': 1});" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2016/05/22253.jpg" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.greenecountyheraldonline.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-3" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/greenecoherald/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" href="https://twitter.com/greenecoherald" data-widget-id="731140005083648000">Tweets by @greenecoherald</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1535, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Greene County Herald</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.greenecountyheraldonline.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.greenecountyheraldonline.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.greenecountyheraldonline.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.greenecountyheraldonline.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.greenecountyheraldonline.com/photos/">Photo Galleries</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=cb6add13d4039335e954e622b6608cab' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.greenecountyheraldonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/comment-reply.min.js?ver=cb6add13d4039335e954e622b6608cab' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/wp-embed.min.js?ver=cb6add13d4039335e954e622b6608cab' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.98680305 sec
Time to load cache: 0.28409505
Cache file created on: 2021-08-18T19:01:19+00:00
Current time: 2021-08-18T20:32:27+00:00
-->