<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.greenecountyheraldonline.com/wp-content/cache/borlabs_cache/1/css/f7eca8cda19bc869e4605d1434ef8fcaa0f56d37_https.css" as="style">
<link rel="stylesheet" href="https://www.greenecountyheraldonline.com/wp-content/cache/borlabs_cache/1/css/f7eca8cda19bc869e4605d1434ef8fcaa0f56d37_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.greenecountyheraldonline.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Disney World Beta be ready for these Greene County students &#8211; Greene County Herald</title> <script>
      var bwg_admin_ajax = 'https://www.greenecountyheraldonline.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.greenecountyheraldonline.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Feed" href="https://www.greenecountyheraldonline.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Comments Feed" href="https://www.greenecountyheraldonline.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Disney World Beta be ready for these Greene County students Comments Feed" href="https://www.greenecountyheraldonline.com/2021/04/21/disney-world-beta-be-ready-for-these-greene-county-students/feed/" /> <meta property="og:title" content="Disney World Beta be ready for these Greene County students"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.greenecountyheraldonline.com/2021/04/21/disney-world-beta-be-ready-for-these-greene-county-students/"/><meta property="og:site_name" content="Greene County Herald"/><meta property="og:image" content="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/JR-BETA-CLUB-LOGO.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/imagesloaded.min.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.greenecountyheraldonline.com\/wp-admin\/admin-ajax.php","ajaxnonce":"fe915c0cd5","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.greenecountyheraldonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenecountyheraldonline.com/wp-json/wp/v2/posts/300088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenecountyheraldonline.com/xmlrpc.php?rsd" /> <link rel='prev' title='If elected as mayor, Arrixie Garretson intends on doing more for the citizens of Leakesville' href='https://www.greenecountyheraldonline.com/2021/04/21/if-elected-as-mayor-arrixie-garretson-intends-on-doing-more-for-the-citizens-of-leakesville/' /> <link rel="canonical" href="https://www.greenecountyheraldonline.com/2021/04/21/disney-world-beta-be-ready-for-these-greene-county-students/" /> <link rel='shortlink' href='https://www.greenecountyheraldonline.com/?p=300088' /> <link rel="alternate" type="application/json+oembed" href="https://www.greenecountyheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F04%2F21%2Fdisney-world-beta-be-ready-for-these-greene-county-students%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.greenecountyheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F04%2F21%2Fdisney-world-beta-be-ready-for-these-greene-county-students%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-10', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-300088 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.greenecountyheraldonline.com/2021/04/21/scarborough-sets-records-on-way-to-second-state-power-lifting-title/">Scarborough sets records on way to second state power lifting title</a></li> <li><a href="https://www.greenecountyheraldonline.com/2021/04/21/county-supervisors-set-to-require-permits-for-loggers-other-high-weight-haulers/">County supervisors set to require permits for loggers, other high-weight haulers</a></li> <li><a href="https://www.greenecountyheraldonline.com/2021/04/20/lady-cats-earn-region-7-4a-title-and-bye-for-first-round-of-playoffs/">Lady Cats earn Region 7-4A title and bye for first-round of playoffs</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.greenecountyheraldonline.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=archives">Archives</a></li> <li id="menu-item-7648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7648"><a href="https://www.greenecountyheraldonline.com/category/opinions/">Opinions</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/greenecoherald/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/greenecoherald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="/cdn-cgi/l/email-protection#7c14190e1d10183c08180f52121908" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.greenecountyheraldonline.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2016/05/HEADER.png" data-retina="" alt="Greene County Herald" /><meta itemprop="name" content="Greene County Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('39451', 'transparent', 'Leakesville', '39451');
            });
        </script> <div id="webads-weather-39451" class="widget widget-webads-weather"> <a id="webads-weather-39451-link" href="https://www.greenecountyheraldonline.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39451-temperature" class="temperature"></span> <i id="webads-weather-39451-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39451-location" class="location"></span> <span id="webads-weather-39451-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.greenecountyheraldonline.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.greenecountyheraldonline.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-6109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6109"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=6eea8af9-f1d2-4c2f-95c3-e0fd3a15555e&#038;view=archives">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-300051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300051"><a href="https://www.greenecountyheraldonline.com/public-notice/">Public Notice</a></li> <li id="menu-item-299135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299135"><a href="https://www.greenecountyheraldonline.com/category/archived-stories/">Archived Stories</a></li> <li id="menu-item-6103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6103"><a href="https://www.greenecountyheraldonline.com/advertise-with-us/">Advertise With Us</a></li> <li id="menu-item-6814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=53b00742-47c9-4ccc-b535-6fd9dfbb4d91">Printing Services</a></li> <li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6247"><a href="#">Forms</a> <ul class="sub-menu"> <li id="menu-item-6420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6420"><a href="https://www.greenecountyheraldonline.com/engagement-form/">Engagement Form</a></li> <li id="menu-item-6100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6100"><a href="https://www.greenecountyheraldonline.com/wedding-form/">Wedding Form</a></li> <li id="menu-item-6425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6425"><a href="https://www.greenecountyheraldonline.com/birth-announcement-form/">Birth Announcement Form</a></li> <li id="menu-item-299611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299611"><a href="https://www.greenecountyheraldonline.com/graduation-signs/">Graduation Signs</a></li> </ul> </li> <li id="menu-item-6246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6246"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647"><a href="https://www.greenecountyheraldonline.com/category/opinions/">Opinions</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.greenecountyheraldonline.com/photos/">Photos</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.greenecountyheraldonline.com/crossword/">Crossword</a></li> <li id="menu-item-9107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9107"><a href="https://www.greenecountyheraldonline.com/event-calendar/">Events</a></li> </ul> </li> <li id="menu-item-299432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299432"><a href="https://www.greenecountyheraldonline.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.greenecountyheraldonline.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1535')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1535')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-300088 post type-post status-publish format-standard has-post-thumbnail hentry category-archived-stories category-news" id="fl-post-300088" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Disney World Beta be ready for these Greene County students </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.greenecountyheraldonline.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-04-21">April 21, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.greenecountyheraldonline.com/2021/04/21/disney-world-beta-be-ready-for-these-greene-county-students/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/JR-BETA-CLUB-LOGO.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>By ANNETTE HARVISON</p><!-- Either there are no banners, they are disabled or none qualified for this location! --> <p><em>Herald Staff</em></p> <p>Greene County Jr. Beta Club members virtually showed out for this year&#8217;s state Beta convention, and many of them are moving on the national convention which will be later this summer in Disney World.</p> <p>Leakesville Junior High School and Sand Hill School Beta Club members all worked hard to prepare their skits, talents and campaign videos, and several students spent a lot of time preparing for their academic tests taken online. Several students from both schools will be advancing to national level.</p> <p>One of those members is LJHS’s Brody Jones, who won his bid for State Vice President for Beta. Other LJHS state Beta convention winners are:</p> <div id="attachment_300090" style="width: 235px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-300090" loading="lazy" class="wp-image-300090 size-medium" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-1-225x300.jpg" alt="" width="225" height="300" srcset="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-1-225x300.jpg 225w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-1-768x1024.jpg 768w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-1.jpg 900w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-300090" class="wp-caption-text">LJHS Jr. Beta member Juliann Allgood is shown with her photography project</p></div> <p>Junior Division  6th -8th grade</p> <p>BRODY JONES-STATE VP</p> <p>BRODY JONES CAMPAIGN SKIT- 1ST PLACE</p> <p>TRADING PIN- 1ST</p> <p>PERFORMING ARTS-SOLO-DUO-TRIO KYRSTEN BRADLEY 2ND PLACE</p> <p>SPEECH-DEVIN JONES 2ND</p> <p>3 DIMENSIONAL DESIGN-LED BY AUSTIN PALMER 1ST</p> <p>2 DIMENSIONAL DESIGN-LED BY KERI GRAHAM AND JAZMANE JONES 2ND PLACE</p> <p>B/W PHOTOGRAPHY-KERI GRAHAM 1ST PLACE</p> <p>JEWELRY-CARRILYNN LAMBETH 4TH PLACE</p> <p>MIXED MEDIA-LUCY NEELY 2ND PLACE</p> <div id="attachment_300091" style="width: 235px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-300091" loading="lazy" class="wp-image-300091 size-medium" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-2-225x300.jpg" alt="" width="225" height="300" srcset="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-2-225x300.jpg 225w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-2-768x1024.jpg 768w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/LJHS-Beta-2.jpg 900w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-300091" class="wp-caption-text">Raegin Dueitt, a Jr Beta member at LJHS, is shown with her photography project</p></div> <p>Elementary Division 5th grade</p> <p>CREATIVE WRITING- JULLIANN ALLGOOD 5TH PLACE</p> <p>5TH GRADE SCIENCE-RAEGIN DUEITT 2ND PLACE</p> <p>B/W PHOTOGRAPHY-RAEGIN DUEITT 2ND PLACE</p> <p>COLOR PHOTOGRAPHY-JULLIANN ALLGOOD 1ST PLACE</p> <p>DIGITAL ART-EVELYN BLAKE 1ST PLACE</p> <p>WOODWORKING-JULLIANN ALLGOOD 3RD PLACE</p> <p>&nbsp;</p> <p>Sand Hill School Beta Club members worked hard for their wins as well. Several students competed in academic competitions as well in arts and woodworking. These students had to put in extra effort this year due to the virtual convention, and they showed they have the skills. Sand Hill School state Beta convention winners are:</p> <p>Fiber Arts Elementary- 4th place Desta Walley;  Jewelry Elementary- 3rd place Bella Turner; Mixed Media Elementary- 1st place Natalie Garrett; Painting Elementary- 4th place Mariah Mitchell;  Performing Arts Solo Elementary- 3rd place Jaiden Dole; Recyclable Art Elementary- 5th place Carson Holder; Sculpture Elementary- 2nd place Zoe Bates; 3-dimensional Design Elementary- 2nd place Keri Kitchens; 2-dimensional Design Elementary- 4th place Natalie Garrett; Woodworking Elementary- 4th place Alissa Beal; Recyclable Art Junior- 1st place Claire McLeod; and Woodworking Junior- 5th place Jacob Roberts.</p> <p>Language Arts 5th grade- 4th place Perry Errington; Math 7th grade- 5th place Caroline Holder; Poetry Elementary- 5th place Harley Pittman; Quiz Bowl Elementary- 5th place Carson Holder, Perry Errington, BelleAnn Stringer, and Kinley Walley; and Social Studies 4th grade- 2nd place Pete Walley.</p> <p>Sand Hill School Beta sponsor, Mrs. Kristy Nicholson, says “I am so proud of all our Beta students who participated in the State Convention.  We have such talented students at Sand Hill School and this is one way they can showcase their abilities.  I enjoy working with our students and their parents to provide them opportunities to shine!</p> <p>Sand Hill School Beta students are continuing to “lead by serving others” as they plan their next project.  Beta will be hosting a blood drive on Monday, May 3rd from 2:00-7:30 in the gym.  Please contact the school or email the sponsor (<a href="/cdn-cgi/l/email-protection#e3888d8a808b8c8f908c8dd2a3849186868d86cd88d2d1cd8e90cd9690"><span class="__cf_email__" data-cfemail="412a2f2822292e2d322e2f7001263324242f246f2a70736f2c326f3432">[email&#160;protected]</span></a>) to make an appointment to donate blood.  You can also schedule an appointment online through the Vitalant website.</p> <div id="attachment_300092" style="width: 1034px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-300092" loading="lazy" class="size-large wp-image-300092" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4137-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4137-1024x683.jpg 1024w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4137-300x200.jpg 300w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4137-768x512.jpg 768w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4137.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-300092" class="wp-caption-text">Sand Hill had numerous students excel during the State Jr Beta virtual convention</p></div> <p><img loading="lazy" class="alignleft size-large wp-image-300093" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4132-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4132-1024x683.jpg 1024w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4132-300x200.jpg 300w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4132-768x512.jpg 768w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4132.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p> <div id="attachment_300094" style="width: 1034px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-300094" loading="lazy" class="size-large wp-image-300094" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4135-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4135-1024x683.jpg 1024w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4135-300x200.jpg 300w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4135-768x512.jpg 768w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/IMG_4135.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-300094" class="wp-caption-text">Sand Hill School had numerous students excel during the recent State Jr Beta virtual convention</p></div> <p>&nbsp;</p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.greenecountyheraldonline.com/2021/04/21/disney-world-beta-be-ready-for-these-greene-county-students/" data-a2a-title="Disney World Beta be ready for these Greene County students"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F04%2F21%2Fdisney-world-beta-be-ready-for-these-greene-county-students%2F&amp;linkname=Disney%20World%20Beta%20be%20ready%20for%20these%20Greene%20County%20students" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F04%2F21%2Fdisney-world-beta-be-ready-for-these-greene-county-students%2F&amp;linkname=Disney%20World%20Beta%20be%20ready%20for%20these%20Greene%20County%20students" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.greenecountyheraldonline.com/category/archived-stories/" rel="category tag">Archived Stories</a>, <a href="https://www.greenecountyheraldonline.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.greenecountyheraldonline.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='300088' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/21/disney-world-beta-be-ready-for-these-greene-county-students/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/if-elected-as-mayor-arrixie-garretson-intends-on-doing-more-for-the-citizens-of-leakesville/" rel="bookmark" title="If elected as mayor, Arrixie Garretson intends on doing more for the citizens of Leakesville"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/ARRIXIE-GARRETSON-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/if-elected-as-mayor-arrixie-garretson-intends-on-doing-more-for-the-citizens-of-leakesville/" rel="bookmark" title="If elected as mayor, Arrixie Garretson intends on doing more for the citizens of Leakesville">If elected as mayor, Arrixie Garretson intends on doing more for the citizens of Leakesville</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/if-elected-as-mayor-arrixie-garretson-intends-on-doing-more-for-the-citizens-of-leakesville/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/david-west-seeks-support-from-voters-in-bid-to-be-leakesville-mayor/" rel="bookmark" title="David West seeks support from voters in bid to be Leakesville Mayor"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/David-West-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/david-west-seeks-support-from-voters-in-bid-to-be-leakesville-mayor/" rel="bookmark" title="David West seeks support from voters in bid to be Leakesville Mayor">David West seeks support from voters in bid to be Leakesville Mayor</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/david-west-seeks-support-from-voters-in-bid-to-be-leakesville-mayor/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/scarborough-sets-records-on-way-to-second-state-power-lifting-title/" rel="bookmark" title="Scarborough sets records on way to second state power lifting title"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/Claire-hulk-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/scarborough-sets-records-on-way-to-second-state-power-lifting-title/" rel="bookmark" title="Scarborough sets records on way to second state power lifting title">Scarborough sets records on way to second state power lifting title</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/scarborough-sets-records-on-way-to-second-state-power-lifting-title/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/county-supervisors-set-to-require-permits-for-loggers-other-high-weight-haulers/" rel="bookmark" title="County supervisors set to require permits for loggers, other high-weight haulers">County supervisors set to require permits for loggers, other high-weight haulers</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/04/21/county-supervisors-set-to-require-permits-for-loggers-other-high-weight-haulers/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/04/20/lady-cats-earn-region-7-4a-title-and-bye-for-first-round-of-playoffs/" rel="bookmark" title="Lady Cats earn Region 7-4A title and bye for first-round of playoffs"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/04/DSC1137-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/04/20/lady-cats-earn-region-7-4a-title-and-bye-for-first-round-of-playoffs/" rel="bookmark" title="Lady Cats earn Region 7-4A title and bye for first-round of playoffs">Lady Cats earn Region 7-4A title and bye for first-round of playoffs</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 20, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/04/20/lady-cats-earn-region-7-4a-title-and-bye-for-first-round-of-playoffs/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="5e3b5ea724d4b-2" class="fl-widget 5e3b5ea724d4b"><div class="a-single a-11"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Farm Bureau', 1.00, {'nonInteraction': 1});" href="http://www.msfbins.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Farm Bureau', 2.00, {'nonInteraction': 1});" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2016/05/22253.jpg" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.greenecountyheraldonline.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-3" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/greenecoherald/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" href="https://twitter.com/greenecoherald" data-widget-id="731140005083648000">Tweets by @greenecoherald</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1535, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Greene County Herald</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.greenecountyheraldonline.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.greenecountyheraldonline.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.greenecountyheraldonline.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.greenecountyheraldonline.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.greenecountyheraldonline.com/photos/">Photo Galleries</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.greenecountyheraldonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/comment-reply.min.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.greenecountyheraldonline.com/wp-includes/js/wp-embed.min.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.9053309 sec
Time to load cache: 0.28926396
Cache file created on: 2021-04-21T16:55:00+00:00
Current time: 2021-04-21T17:49:33+00:00
-->