<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.greenecountyheraldonline.com/xmlrpc.php" /> <link rel="stylesheet" href="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/css/bootstrap.min.css" /> <link rel="stylesheet" href="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme-child/news01.css" /> <!--[if lt IE 9]> <script src="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>CAT TALK &#8211; Episode 11-4-21 &#8211; Greene County Herald</title> <script>
      var bwg_admin_ajax = 'https://www.greenecountyheraldonline.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.greenecountyheraldonline.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '446985556' );            });</script><link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Feed" href="https://www.greenecountyheraldonline.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; Comments Feed" href="https://www.greenecountyheraldonline.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Greene County Herald &raquo; CAT TALK &#8211; Episode 11-4-21 Comments Feed" href="https://www.greenecountyheraldonline.com/2021/11/03/cat-talk-episode-11-4-21/feed/" /> <meta property="og:title" content="CAT TALK &#8211; Episode 11-4-21"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.greenecountyheraldonline.com/2021/11/03/cat-talk-episode-11-4-21/"/><meta property="og:site_name" content="Greene County Herald"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/><link rel='stylesheet' id='formidable-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910634' media='all' /> <link rel='stylesheet' id='wp-block-library-css' href='https://www.greenecountyheraldonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5cc04d3e6350902af9717a094b0cbc0f' media='all' /> <link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.greenecountyheraldonline.com/wp-includes/css/dist/block-library/theme.min.css?ver=5cc04d3e6350902af9717a094b0cbc0f' media='all' /> <link rel='stylesheet' id='bwg_fonts-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' /> <link rel='stylesheet' id='sumoselect-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' /> <link rel='stylesheet' id='mCustomScrollbar-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='bwg_frontend-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='webads-admin-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' media='all' /> <link rel='stylesheet' id='webads-adrotate-legacy-widget-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-adrotate-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' media='all' /> <link rel='stylesheet' id='webads-church-directory-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' media='all' /> <link rel='stylesheet' id='webads-crosswords-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-display-ads-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.1.5' media='all' /> <link rel='stylesheet' id='webads-elasticpress-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-event-calendar-wd-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-google-analytics-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-htm-classifieds-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-news-ticker-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-online-edition-v1-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' media='all' /> <link rel='stylesheet' id='webads-paperboy-signup-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-password-protect-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-photo-gallery-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' media='all' /> <link rel='stylesheet' id='wp-polls-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' media='all' /> <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style> <link rel='stylesheet' id='webads-rss-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-social-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=5cc04d3e6350902af9717a094b0cbc0f' media='all' /> <link rel='stylesheet' id='webads-syndicated-stories-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-weather-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' media='all' /> <link rel='stylesheet' id='ecwd-popup-style-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d7e18cbe4' media='all' /> <link rel='stylesheet' id='ecwd_font-awesome-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d7e18cbe4' media='all' /> <link rel='stylesheet' id='ecwd-public-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d7e18cbe4' media='all' /> <link rel='stylesheet' id='sc_form-add_event_public-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' media='all' /> <link rel='stylesheet' id='addtoany-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' /> <link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' /> <link rel='stylesheet' id='bootstrap-css' href='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-automator-skin-css' href='https://www.greenecountyheraldonline.com/wp-content/uploads/bb-theme/skin-61439fb4c3316.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-builder-google-fonts-3f19d897d5677fab9c7f938fa02ecdad-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5cc04d3e6350902af9717a094b0cbc0f' media='all' /> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-gmap-public-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-popup-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/imagesloaded.min.js?ver=5cc04d3e6350902af9717a094b0cbc0f' id='imagesloaded-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script id='ecwd-public-js-extra'>
var ecwd = {"ajaxurl":"https:\/\/www.greenecountyheraldonline.com\/wp-admin\/admin-ajax.php","ajaxnonce":"d3cc6792ab","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
</script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7e18cbe4' id='ecwd-public-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script id='ct_public-js-extra'>
var ctPublic = {"_ajax_nonce":"39db981aae","_rest_nonce":"e27bf9f258","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.greenecountyheraldonline.com\/wp-json\/","_apbct_ajax_url":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
</script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.5&#038;ver=5.159.5' id='ct_public-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.5' id='cleantalk-modal-js'></script> <script id='ct_nocache-js-extra'>
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.greenecountyheraldonline.com\/"};
</script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.5' id='ct_nocache-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.75' id='mCustomScrollbar-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script id='bwg_frontend-js-extra'>
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.greenecountyheraldonline.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
</script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.75' id='bwg_frontend-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5cc04d3e6350902af9717a094b0cbc0f' id='jquery-cookie-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.greenecountyheraldonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenecountyheraldonline.com/wp-json/wp/v2/posts/303303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenecountyheraldonline.com/xmlrpc.php?rsd" /> <link rel='prev' title='Local wrestling duo honors late friend as they battle for tag-team championship belts' href='https://www.greenecountyheraldonline.com/2021/11/03/local-wrestling-duo-honor-late-friend-as-they-battle-for-tag-team-championship-belts/' /> <link rel="canonical" href="https://www.greenecountyheraldonline.com/2021/11/03/cat-talk-episode-11-4-21/" /> <link rel='shortlink' href='https://www.greenecountyheraldonline.com/?p=303303' /> <link rel="alternate" type="application/json+oembed" href="https://www.greenecountyheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F11%2F03%2Fcat-talk-episode-11-4-21%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.greenecountyheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F11%2F03%2Fcat-talk-episode-11-4-21%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-10', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme-child/style.css" /></head> <body class="post-template-default single single-post postid-303303 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.greenecountyheraldonline.com/2021/11/02/special-election%e2%80%88results/">SPECIAL ELECTION RESULTS&#8230;</a></li> <li><a href="https://www.greenecountyheraldonline.com/2021/10/07/stringfellow-road-set-for-extended-closure-after-washout-threatens-roadway-once-again/">Stringfellow Road set for extended closure after washout threatens roadway once again</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.greenecountyheraldonline.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=archives" class="nav-link">Archives</a></li> <li id="menu-item-7648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7648 nav-item"><a href="https://www.greenecountyheraldonline.com/category/opinions/" class="nav-link">Opinions</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/greenecoherald/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/greenecoherald" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="mailto:herald@tds.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.greenecountyheraldonline.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.greenecountyheraldonline.com/wp-content/uploads/2016/05/HEADER.png" data-retina="" title="" alt="Greene County Herald" /><meta itemprop="name" content="Greene County Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script>
            jQuery(document).ready(function() {
                loadWeather('39451', 'transparent', 'Leakesville', '39451');
            });
        </script> <div id="webads-weather-39451" class="widget widget-webads-weather"> <a id="webads-weather-39451-link" href="https://www.greenecountyheraldonline.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39451-temperature" class="temperature"></span> <i id="webads-weather-39451-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39451-location" class="location"></span> <span id="webads-weather-39451-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.greenecountyheraldonline.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.greenecountyheraldonline.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-6109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6109 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=6eea8af9-f1d2-4c2f-95c3-e0fd3a15555e&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-300051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300051 nav-item"><a href="https://www.greenecountyheraldonline.com/public-notice/" class="nav-link">Public Notice</a></li> <li id="menu-item-299135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299135 nav-item"><a href="https://www.greenecountyheraldonline.com/category/archived-stories/" class="nav-link">Archived Stories</a></li> <li id="menu-item-6103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6103 nav-item"><a href="https://www.greenecountyheraldonline.com/advertise-with-us/" class="nav-link">Advertise With Us</a></li> <li id="menu-item-6814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=53b00742-47c9-4ccc-b535-6fd9dfbb4d91" class="nav-link">Printing Services</a></li> <li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6247 nav-item"><a href="#" class="nav-link">Forms</a> <ul class="sub-menu"> <li id="menu-item-6420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6420 nav-item"><a href="https://www.greenecountyheraldonline.com/engagement-form/" class="nav-link">Engagement Form</a></li> <li id="menu-item-6100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6100 nav-item"><a href="https://www.greenecountyheraldonline.com/wedding-form/" class="nav-link">Wedding Form</a></li> <li id="menu-item-6425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6425 nav-item"><a href="https://www.greenecountyheraldonline.com/birth-announcement-form/" class="nav-link">Birth Announcement Form</a></li> <li id="menu-item-299611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299611 nav-item"><a href="https://www.greenecountyheraldonline.com/graduation-signs/" class="nav-link">Graduation Signs</a></li> </ul> </li> <li id="menu-item-6246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6246 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7647 nav-item"><a href="https://www.greenecountyheraldonline.com/category/opinions/" class="nav-link">Opinions</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.greenecountyheraldonline.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.greenecountyheraldonline.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-9107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9107 nav-item"><a href="https://www.greenecountyheraldonline.com/event-calendar/" class="nav-link">Events</a></li> </ul> </li> <li id="menu-item-299432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299432 nav-item"><a href="https://www.greenecountyheraldonline.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.greenecountyheraldonline.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1535')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1535')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-303303 post type-post status-publish format-standard hentry category-sports" id="fl-post-303303" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> CAT TALK &#8211; Episode 11-4-21 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.greenecountyheraldonline.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-11-03">November 3, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.greenecountyheraldonline.com/2021/11/03/cat-talk-episode-11-4-21/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Join Russell and Nick as they visit with GCHS coach and educator Kaelin Moore to talk about his experience coaching multiple sports at the high school and at Leakesville Jr. High School, as well as his efforts to promote Greene County athletes as they look to make it to the next level. The guys also visit once again with recent Jones College baseball signee Conner West.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --> <p><iframe title="Cat Talk 11 4 21" width="500" height="281" src="https://www.youtube.com/embed/kHVqqNq1F6o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p> <p>&nbsp;</p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.greenecountyheraldonline.com/2021/11/03/cat-talk-episode-11-4-21/" data-a2a-title="CAT TALK – Episode 11-4-21"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F11%2F03%2Fcat-talk-episode-11-4-21%2F&amp;linkname=CAT%20TALK%20%E2%80%93%20Episode%2011-4-21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.greenecountyheraldonline.com%2F2021%2F11%2F03%2Fcat-talk-episode-11-4-21%2F&amp;linkname=CAT%20TALK%20%E2%80%93%20Episode%2011-4-21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.greenecountyheraldonline.com/category/sports/" rel="category tag">Sports</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.greenecountyheraldonline.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='303303' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_19f3cd308f1455b3fa09a282e0d496f4" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/03/cat-talk-episode-11-4-21/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/11/03/local-wrestling-duo-honor-late-friend-as-they-battle-for-tag-team-championship-belts/" rel="bookmark" title="Local wrestling duo honors late friend as they battle for tag-team championship belts"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/11/wrestling1-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/11/03/local-wrestling-duo-honor-late-friend-as-they-battle-for-tag-team-championship-belts/" rel="bookmark" title="Local wrestling duo honors late friend as they battle for tag-team championship belts">Local wrestling duo honors late friend as they battle for tag-team championship belts</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/11/03/local-wrestling-duo-honor-late-friend-as-they-battle-for-tag-team-championship-belts/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/10/28/cat-talk-oct-28-2021-episode/" rel="bookmark" title="Cat Talk &#8211; Oct. 28, 2021 Episode">Cat Talk &#8211; Oct. 28, 2021 Episode</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/10/28/cat-talk-oct-28-2021-episode/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/10/22/cat-talk-oct-22-2021-episode/" rel="bookmark" title="CAT TALK: Oct. 22, 2021 Episode"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/Cat-Talk-LOGO-with-cathead-web-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/10/22/cat-talk-oct-22-2021-episode/" rel="bookmark" title="CAT TALK: Oct. 22, 2021 Episode">CAT TALK: Oct. 22, 2021 Episode</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 22, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/10/22/cat-talk-oct-22-2021-episode/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/10/13/cat-talk-10-14-21-episode/" rel="bookmark" title="CAT TALK 10-14-21 Episode"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/GC-logo-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/GC-logo-300x300.jpg 300w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/GC-logo-1024x1024.jpg 1024w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/GC-logo-768x768.jpg 768w, https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/GC-logo.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/10/13/cat-talk-10-14-21-episode/" rel="bookmark" title="CAT TALK 10-14-21 Episode">CAT TALK 10-14-21 Episode</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 13, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/10/13/cat-talk-10-14-21-episode/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.greenecountyheraldonline.com/2021/10/07/wildcats-to-host-stone-county-with-chance-to-start-2-0-in-region-8-4a/" rel="bookmark" title="Wildcats to host Stone County with chance to start 2-0 in region 8-4A"> <img width="300" height="300" src="https://www.greenecountyheraldonline.com/wp-content/uploads/2021/10/DSC0168-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.greenecountyheraldonline.com/2021/10/07/wildcats-to-host-stone-county-with-chance-to-start-2-0-in-region-8-4a/" rel="bookmark" title="Wildcats to host Stone County with chance to start 2-0 in region 8-4A">Wildcats to host Stone County with chance to start 2-0 in region 8-4A</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 7, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.greenecountyheraldonline.com/2021/10/07/wildcats-to-host-stone-county-with-chance-to-start-2-0-in-region-8-4a/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="5e3b5ea724d4b-2" class="fl-widget 5e3b5ea724d4b"><div class="a-single a-11"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Farm Bureau', 1.00, {'nonInteraction': 1});" href="http://www.msfbins.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Farm Bureau', 2.00, {'nonInteraction': 1});" src="http://www.greenecountyheraldonline.com/wp-content/uploads/2016/05/22253.jpg" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.greenecountyheraldonline.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.greenecountyheraldonline.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-3" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/greenecoherald/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" href="https://twitter.com/greenecoherald" data-widget-id="731140005083648000">Tweets by @greenecoherald</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1535, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Greene County Herald</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.greenecountyheraldonline.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.greenecountyheraldonline.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1535.newstogo.us/editionviewer/default.aspx?Publication=66e55166-57c4-4e07-adb6-9ee0529756c3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.greenecountyheraldonline.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.greenecountyheraldonline.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.greenecountyheraldonline.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.greenecountyheraldonline.com/photos/">Photo Galleries</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><link rel='stylesheet' id='font-awesome-5-css' href='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' /> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script src='https://www.google.com/recaptcha/api.js?ver=5cc04d3e6350902af9717a094b0cbc0f' id='recaptcha-scripts-js'></script> <script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.greenecountyheraldonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/comment-reply.min.js?ver=5cc04d3e6350902af9717a094b0cbc0f' id='comment-reply-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.9' id='bootstrap-js'></script> <script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script> <script src='https://www.greenecountyheraldonline.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script> <script src='https://www.greenecountyheraldonline.com/wp-includes/js/wp-embed.min.js?ver=5cc04d3e6350902af9717a094b0cbc0f' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.38993692 sec
Time to load cache: 0.34028697
Cache file created on: 2021-11-04T00:04:11+00:00
Current time: 2021-11-04T00:44:17+00:00
-->